Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

DTC P0134
Reply
 
LinkBack Thread Tools Display Modes
Old 16 Jun 2011, 10:12 AM   #1 (permalink)
Fresh Scooby
 
Join Date: Nov 2010
Posts: 35
DTC P0134




PLEASE HELP, ANYBODY ? car: Impreza WRX Newage 2005 Blobeye.

This P0134 O2 Sensor CKT No Activity (Bank 1 Sensor 1 ) is the code showing on my hand held scanner.

The CEL comes and goes but never goes out completely.

I have had only one CAT removed, the 2nd decat pipe that is, not the pre and post Turbo CATS, they are stock.

Does anybody know what this code is telling me and what part needs replacing cos I ain't got a clue myself.
Offline   Reply With Quote
Old 16 Jun 2011, 10:38 AM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: DTC P0134

thats front 02 sensor, its visible from the drivers side if u put the wheels on full lock and remove that little panel,
replace with Denos/Subaru only or you will have issues down the line.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 16 Jun 2011, 07:36 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Nov 2010
Posts: 35
Re: DTC P0134

Quote:
Originally Posted by bugeye_bob View Post
thats front 02 sensor, its visible from the drivers side if u put the wheels on full lock and remove that little panel,
replace with Denos/Subaru only or you will have issues down the line.
thanks, I erased the code (P0134) this morning, so far having covered approx 25 miles today, the CEL has not come on yet, I think it will do some point.

however, after 25 miles and driving with boost I thought the CEL would return now ?? its a mystery. i will wait for the code to come up gain before making the purchase, seen a Denso original one on ebay @ 95 all in but cannot find any cheaper than that for the newage EJ205.
Offline   Reply With Quote
Old 16 Jun 2011, 09:22 PM   #4 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: DTC P0134

it comes up as a fault when you hit 157 mph too, since been mapped out lol
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 16 Jun 2011, 09:45 PM   #5 (permalink)
Fresh Scooby
 
Join Date: Nov 2010
Posts: 35
Re: DTC P0134

Quote:
Originally Posted by bugeye_bob View Post
it comes up as a fault when you hit 157 mph too, since been mapped out lol
i really do wish car was capable of that speed, if only, lol
Offline   Reply With Quote
Old 16 Jun 2011, 09:49 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Nov 2010
Posts: 35
Re: DTC P0134



bought a BRAND NEW Denso O2 sensor and had it fitted today, fault code erased so lets now wait and see if any other fault code or the same code crops up. I can only hope not .

I also wonder what the mpg will be, now that the fault has been rectified. its not been too good on fuel of late while driving around with that faulty O2 Sensor.

Last edited by wrx_2005; 18 Jun 2011 at 08:53 PM.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.