Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

Won't boost over 7 psi
Reply
 
LinkBack Thread Tools Display Modes
Old 02 Apr 2011, 10:20 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Mar 2011
Posts: 2
Won't boost over 7 psi

Hi Guys, I have a 97 WRX which will not boost over 7 psi. After buying the car last year I noticed the boost was spiking dangerously to 20 psi, so I took the car the car to RB motorsport.

Rod @ RB said that someone had been tinkering with the det sensor and that he'd fixed the spiking, but it was now in a safe mode running only 7 psi rather than 15psi. He said to reset the ECU which I have done with no error messages showing. So does anyone know why the car is still only running 7 psi and has not returned to full boost? how can I fix it? (please note Rod didn't have time to fix the boost issue due to my time constraints)

Thanks
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
boost problem - stutter/judder under boost occuring Dazzaboy7 Subaru Impreza Discussions 8 06 Oct 2011 12:04 PM
hitting boost cut, need help to lower boost mark191178 Subaru Impreza Discussions 12 01 Jul 2010 12:00 AM
boost jonoelb Technical General 11 26 Apr 2010 11:28 AM
boost phillthomas Engine Bay 3 21 Sep 2009 04:24 PM
Boost? lol Engine Bay 8 04 Sep 2009 10:25 PM


All times are GMT. The time now is 08:48 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.