Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

Water?
Reply
 
LinkBack Thread Tools Display Modes
Old 31 Mar 2011, 05:58 PM   #1 (permalink)
Young Scooby
 
Join Date: Oct 2010
Location: South London
Posts: 94
Water?

I've got a problem with my subaru. I seem to be topping up the water in a regular basis, i'm talking about 1.5ltrs every 3 or so days. Now when the engine is hot, there is no visible steam coming from anywhere under the bonnet,(Also, recently changed all the coolant hoses with silicone ones) not a drop underneath the car when its been standing, and before everyone shouts 'headgasket...' There is no oil in the water/coolant, and no water/coolant in the oil, no white gunk on the header cap, and the engine is not smoking at all..... So anyone got any ideas to where all the coolant is going? Oh and i've recently changed the water pump and the thermostat.

Cheers, Andy
Offline   Reply With Quote
Old 31 Mar 2011, 06:00 PM   #2 (permalink)
Senior Scooby
 
Join Date: Jan 2010
Posts: 1,370
Re: Water?

Sounds like u have a leak somewhere. Get a pressure test done. Check the heater matrix inside the car as it may be leaking in there
Offline   Reply With Quote
Old 31 Mar 2011, 06:12 PM   #3 (permalink)
Regular Scooby
 
Goulders's Avatar
 
Join Date: Oct 2010
Posts: 131
Re: Water?

How many times have you topped up? Is it possible that you didnt put enough in the first time due to an airlock and as it circulates it needs more to keep it full? Is the carpet wet in the footwells?
__________________
Here, there, every fecking where!!!
Offline   Reply With Quote
Old 31 Mar 2011, 07:26 PM   #4 (permalink)
Young Scooby
 
Join Date: Oct 2010
Location: South London
Posts: 94
Re: Water?

Cheers, urmm, where is the heater matrix? I've topped up in total about 3/4ltrs now. And when i did a coolant change about 2 months ago now i pretty much put in about 5ltrs. Had the engine up to temp with the header cap off and the heater on so pretty sure there was no air lock. How much coolant should there be in total? I heard about 5ltrs, is that correct? Oh and no, the carpet is not wet.
Offline   Reply With Quote
Old 31 Mar 2011, 08:21 PM   #5 (permalink)
Senior Scooby
 
Join Date: Jan 2010
Posts: 1,370
Re: Water?

The heater matrix is up inside the bottom of the dash near te interior fan. Normally you find wet carpet in the front footwells or sound deadening underneath if it is leaking
Offline   Reply With Quote
Old 01 Apr 2011, 09:31 PM   #6 (permalink)
Cool Scooby
 
robbo's Avatar
 
Join Date: Oct 2010
Location: kent
Posts: 461
Re: Water?

Does the heater blow hot air?? Double check the new thermostat could be a faulty part
Offline   Reply With Quote
Old 04 Apr 2011, 06:46 PM   #7 (permalink)
Young Scooby
 
Join Date: Oct 2010
Posts: 63
Re: Water?

its a headgasket m8, just had it happen to me, exactly same issues problems, cost me 1700 with a new clutch timming belt, etc but going good again now
Offline   Reply With Quote
Old 04 Apr 2011, 08:21 PM   #8 (permalink)
Young Scooby
 
Join Date: Oct 2010
Location: South London
Posts: 94
Re: Water?

Quote:
Originally Posted by kevintaper View Post
its a headgasket m8, just had it happen to me, exactly same issues problems, cost me 1700 with a new clutch timming belt, etc but going good again now
Ouch....I hope not, as i'm in the process of buying a house at the mo, there's not way i can afford that type of repair at the mo... Tho i would have thought with the amount of water that's gone in, surely there would be traces showing up in the oil? Also, do you think that as this has been going on for a while now, would the gasket not have completely failed by now? As long as it hasn't gone bang by then, i'm getting a pressure test done at the weekend.
Offline   Reply With Quote
Old 05 Apr 2011, 04:18 AM   #9 (permalink)
Young Scooby
 
Join Date: Oct 2010
Posts: 63
Re: Water?

i hope im wrong m8, but there was no milky oil on my dipstick etc, was using water like hell, it turned out the radiotor was knackered , leading to total gasket failure, get it chekced asap m8 and good luck
Offline   Reply With Quote
Old 06 Apr 2011, 10:49 PM   #10 (permalink)
Cool Scooby
 
Join Date: Nov 2008
Location: cleethorpes
Posts: 237
Send a message via MSN to woodo
Re: Water?

hmmmm, is your expansion tank and header tank both full? strange question does it ever struggle to start?
__________________
ONLY A SUBARU WILL DO!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rain water everywhere Ghost22 Subaru Impreza Discussions 5 04 Dec 2011 01:07 AM
water hoses etc seddomyster Engine Bay 11 25 Jan 2009 06:37 PM
Using Too mUch Water? SilverStreak Technical General 6 15 Jan 2008 10:08 PM
Just add water............. uk dave Car Care - Make your car sparkle 29 09 Dec 2007 11:30 PM
Water pump Coops Technical General 2 02 Mar 2006 07:37 PM


All times are GMT. The time now is 09:44 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.