Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

alarming!!
Reply
 
LinkBack Thread Tools Display Modes
Old 05 Jan 2011, 06:32 PM   #1 (permalink)
Fresh Scooby
 
selwynx's Avatar
 
Join Date: Nov 2010
Location: stockport
Posts: 3
alarming!!

hi all

my 2000 classic impreza wagon turbo has a annoying fault on the alarm,whenever you trigger or disarm the alarm the o/s indicator stays lit(signam alrm).eventally it sounds like a relay clicks then it go's out.......can anyone come up with an answer.

thanx
Offline   Reply With Quote
Old 05 Jan 2011, 06:54 PM   #2 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: alarming!!

could just be it needs a new flasher unit..
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarming {sigma m30} eric Subaru Impreza Discussions 6 23 Mar 2005 08:06 PM


All times are GMT. The time now is 01:45 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.