Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

Immobiliser Problems
Reply
 
LinkBack Thread Tools Display Modes
Old 19 Dec 2010, 07:25 AM   #1 (permalink)
Fresh Scooby
 
ferko_67's Avatar
 
Join Date: Aug 2007
Location: Australia
Posts: 10
Send a message via MSN to ferko_67
Question Immobiliser Problems

Hi everyone,

I'm pretty confused about my immobiliser, I've been trying to find wiring schematics to work out what the problem is.

Firstly I have a stock standard Subaru Impreza RX MY99 with a stock standard immobiliser without an alarm.

When I place the key in the ignition the immobiliser "'key" red light on the dash stops blinking, so assumably the transponder key is recognised...

However, when I turn the key into the on position the car doesn't start, doesn't even turn over and I loose auxiliary power to everything. Even when the key is removed I have no power. I'm assuming this is because the immobiliser kicks in.

When I place a multimeter over the battery terminals, this seems to reset the immobiliser and power eventually returns and I can start the car.

Can anyone explain to me what the problem might be and how I might ga about fixing it, or how to bypass the immobiliser and why placing a meter across the battery resets the immobiliser?

Cheers all,

And Merry Christmas!
Offline   Reply With Quote
Reply

Bookmarks

Tags
bypass, immobiliser, key, problems, transponder


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SCORPION IMMOBILISER FOB donniep Electrical (Including ICE) 1 24 Oct 2009 07:31 PM
Immobiliser problems in a Subaru Impreza 1993 sarah Electrical (Including ICE) 2 30 May 2009 09:03 AM
Mosley: F1 problems are 'the FIA's fault'. News_Bot Formula News 0 11 Dec 2008 12:24 PM
alarm immobiliser problems after battery disconnected help! gordo996 Electrical (Including ICE) 9 17 Mar 2007 05:14 PM
General Problems after new server skylight General Chat - Anything about Anything 2 17 Aug 2004 07:16 AM


All times are GMT. The time now is 11:54 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.