Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

immobilizer not kicking in
Reply
 
LinkBack Thread Tools Display Modes
Old 27 Nov 2010, 03:01 PM   #1 (permalink)
Scooby Fanatic
 
alunian's Avatar
 
Join Date: Aug 2010
Posts: 746
immobilizer not kicking in

Hi, I have a weird problem with my immobilizer and not sure if its because of the very cold weather thats causing it.

Normally the longest its taken for the immobilizer to kick in is 15 mins, but when I parked up for a few hours at work or at home and then start the car it starts straight away without the need for pressing the fob.

Im not sure which alarm system it is or where its located, but according to my insurance documents its a Clifford Concept 500 the car is a UK MY99 Turbo 2000.

Any ideas?

thanks in advance.
Offline   Reply With Quote
Old 28 Nov 2010, 04:20 PM   #2 (permalink)
Scooby Fanatic
 
alunian's Avatar
 
Join Date: Aug 2010
Posts: 746
Re: immobilizer not kicking in

Forgot to mention in the above that the car was locked using the fob, checked all doors and they were locked.
last night went shopping, left my mam in the car and i took the keys with me and didn't lock the doors and when I came back the immobilizer had kicked in and I was only away for about half an hour
Then went for petrol again didn't lock the doors got back in and the immobilizer had kicked in. I thought the immobilizer is supposed to kick in after a certain period of time after the key is removed from the ignition even if the car is locked which it used to?

So since the cars electrics had warmed up during this period does that mean I have pretty much answered my own question that the cold is affecting the electrics/immobilizer when the doors are locked
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 STI Canada Spec. Immobilizer help tomac Electrical (Including ICE) 0 08 May 2009 07:22 PM
Hopkins hugging rather than kicking? News_Bot MotoGP News 0 25 Apr 2006 08:02 PM
Immobilizer Fob Key thebrainsurgeon Electrical (Including ICE) 2 28 Apr 2005 06:13 AM


All times are GMT. The time now is 11:01 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.