Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

rear lights dont work
Reply
 
LinkBack Thread Tools Display Modes
Old 13 Nov 2010, 04:50 PM   #1 (permalink)
Young Scooby
 
weobleyscoobywagon's Avatar
 
Join Date: Oct 2010
Location: herefordshire
Posts: 79
rear lights dont work

hi, when i purchased my car the old owner had fitted a tow bar which i have taken of today. there was a cable running from the rear passenger light to the toe bar which i cut with snips. after i did this i have no front sidelights or rear lights. the headlights, fog lights,brake lights and reverse lights all work fine. does anyone no what could be the problem.
Offline   Reply With Quote
Old 13 Nov 2010, 06:09 PM   #2 (permalink)
Scooby Fanatic
 
alunian's Avatar
 
Join Date: Aug 2010
Posts: 752
Re: rear lights dont work

have you checked the fuses near the steering wheel behind the money tray. Cutting the wire may have blown them. I had a similar problem when fitting a new rear spoiler, the brake light cable kept blowing fuses and ended up rewiring it.
Offline   Reply With Quote
Old 14 Nov 2010, 10:58 AM   #3 (permalink)
Veteran Scooby
 
Matt-WRX-Import's Avatar
 
Join Date: Mar 2008
Location: That bit in the middle
Posts: 3,577
Re: rear lights dont work

It has be be either a fuse or you have cut the earth wire. Did you follow the wire back and remove it properly or have you left a live wire hanging around ?
__________________
Greed, for lack of a better word, is good. Greed is right. Greed works. Greed clarifies, cuts through, and captures the essence of the evolutionary spirit.
Offline   Reply With Quote
Old 14 Nov 2010, 11:05 AM   #4 (permalink)
Young Scooby
 
weobleyscoobywagon's Avatar
 
Join Date: Oct 2010
Location: herefordshire
Posts: 79
Re: rear lights dont work

i followed the cable back from the tow bar to the rear light and cut it near the light and put tape around it. there is a little black box which has been wired up to the back lights also which has something to do with the tow bar as it says towing on it. i may need to snip them wires and find where they were connected before the tow bar was fitted.
Offline   Reply With Quote
Old 14 Nov 2010, 07:17 PM   #5 (permalink)
Young Scooby
 
weobleyscoobywagon's Avatar
 
Join Date: Oct 2010
Location: herefordshire
Posts: 79
Re: rear lights dont work

hi everyone just to let you no it was the fuses. nice easy fix
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PROBLEM WITH REAR LIGHTS jrhowitt Subaru Impreza Discussions 1 27 Aug 2010 12:40 AM
classic' shape rear lights!! m00ni71 Exterior 3 23 Jan 2010 10:33 PM
Rear Lights The Bear Electrical (Including ICE) 1 16 Dec 2007 08:44 AM


All times are GMT. The time now is 08:37 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.