Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

lights
Reply
 
LinkBack Thread Tools Display Modes
Old 16 May 2010, 09:30 PM   #1 (permalink)
Fresh Scooby
 
Join Date: May 2010
Posts: 7
lights

hi all,, really need some help!! today was playing about with my rear lights as the n/s brake light didnt work, the thing is that i have no side/tail lights, fixed the brake ones all good!! but the other dont work, checked the fuse which is ???
Offline   Reply With Quote
Old 16 May 2010, 09:34 PM   #2 (permalink)
Fresh Scooby
 
Join Date: May 2010
Posts: 7
Re: lights

the fuse is ok, and the relay works ,, so hope some can help me
Offline   Reply With Quote
Old 16 May 2010, 09:50 PM   #3 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: lights

have u put a volt meter on the light cluster to check for 12v?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 16 May 2010, 09:55 PM   #4 (permalink)
Fresh Scooby
 
Join Date: May 2010
Posts: 7
Re: lights

yeah theres power to the rear lights, because all the others work, its just the front sides and rear tail ???
Offline   Reply With Quote
Old 17 May 2010, 09:33 AM   #5 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: lights

it's not your parking light switch on the steering column paly up is it??
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 17 May 2010, 02:24 PM   #6 (permalink)
Fresh Scooby
 
Join Date: May 2010
Posts: 7
Re: lights

no mate,, switch is off try'd that. just used a v/meter and checked the fuse, no power there, the fuse is still intact , relay clicking, ive got dash lights sooo mmmm dunno lol its doing my head in!!! any other ideas??? h e l p
Offline   Reply With Quote
Old 17 May 2010, 02:39 PM   #7 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: lights

have you check in both fuse boxes for a blown fuse ?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 17 May 2010, 02:52 PM   #8 (permalink)
Fresh Scooby
 
Join Date: May 2010
Posts: 7
Re: lights

both? checked the one in the footwell mate, is the other one under the bonnet?? just behind the battery??
Offline   Reply With Quote
Old 17 May 2010, 03:53 PM   #9 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: lights

Quote:
Originally Posted by impreza2977 View Post
both? checked the one in the footwell mate, is the other one under the bonnet?? just behind the battery??
yup
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 17 May 2010, 04:28 PM   #10 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: lights

Quote:
Originally Posted by impreza2977 View Post
no mate,, switch is off try'd that. just used a v/meter and checked the fuse, no power there, the fuse is still intact , relay clicking, ive got dash lights sooo mmmm dunno lol its doing my head in!!! any other ideas??? h e l p
so u have lost power to the fuse even when they are switched on and the ignition is on ?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 17 May 2010, 07:46 PM   #11 (permalink)
Fresh Scooby
 
Join Date: May 2010
Posts: 7
Re: lights

its ok, found the problem after alot of searching!! ,, someone wired in another fuse for some reason, what i dont no lol , it was tucked up right above the steering colum. well thx for the help guy's
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
lights on dash and fogs lights not working. dazbcfcwales Electrical (Including ICE) 7 09 May 2010 10:18 PM
classic' shape rear lights!! m00ni71 Exterior 3 23 Jan 2010 10:33 PM
Which Lights Will Fit... strat Exterior 11 10 Feb 2009 12:40 AM
Changing parking lights at the front ? torrekens Technical General 3 21 Nov 2007 06:37 AM
swapping parking lights at the front ? torrekens Subaru Impreza Discussions 0 30 May 2005 11:28 AM


All times are GMT. The time now is 11:48 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.