Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

management light on but no faults showing on computer
Reply
 
LinkBack Thread Tools Display Modes
Old 25 Feb 2010, 03:00 PM   #1 (permalink)
Fresh Scooby
 
bigste01's Avatar
 
Join Date: Jan 2010
Posts: 18
management light on but no faults showing on computer

hi guy,s ,my 01 bugeye management light came on the other day,took it to my mate,s garage he put it on 2 differant computers and no fault code came up so he rest the ecu and the light went off again,now its back on,why did no fault code,s come up and why has my light come back on to thanks
Offline   Reply With Quote
Old 26 Feb 2010, 03:21 AM   #2 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: management light on but no faults showing on computer

Thats strange should have shown a code whats he reading the codes with?
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 26 Feb 2010, 10:19 AM   #3 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
Re: management light on but no faults showing on computer

Was it via the OBDII diagnostics port using a computer.
__________________
Pete.

Offline   Reply With Quote
Old 26 Feb 2010, 10:47 AM   #4 (permalink)
Fresh Scooby
 
bigste01's Avatar
 
Join Date: Jan 2010
Posts: 18
Re: management light on but no faults showing on computer

not sure realy,he plugged it in under the stearing colum,one was a laptop and the other was a small unit thats all i can say realy as i dont no any thing when it come,s to ellectics
Offline   Reply With Quote
Old 26 Feb 2010, 10:51 AM   #5 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: management light on but no faults showing on computer

Im surprised the laptop didnt show any errors, Shame ur so far away or id have a proper look for you.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 26 Feb 2010, 11:29 AM   #6 (permalink)
Fresh Scooby
 
bigste01's Avatar
 
Join Date: Jan 2010
Posts: 18
Re: management light on but no faults showing on computer

no probs fella,the car is running fine tho,should i leave it for a while or what ?
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine management light....turbo acting strange??? Jaydee Engine Bay 14 19 Feb 2010 06:30 PM
Engine management light gingerwarrior2 Engine Bay 4 16 Aug 2009 07:15 PM
engine management light bigscottg26 Technical General 3 06 Aug 2009 11:33 AM
Servicing and Engine management light amz_uk2 Subaru Impreza Discussions 4 20 Jan 2009 09:17 PM
engine management light. ..help sealion127 Subaru Impreza Discussions 5 28 May 2008 02:30 PM


All times are GMT. The time now is 12:22 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.