Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

wrx import problem on starting HELP!!
Reply
 
LinkBack Thread Tools Display Modes
Old 28 Dec 2009, 05:52 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Dec 2009
Posts: 1
wrx import problem on starting HELP!!

i have a 1995 jap import wrx turbo estate. i seem to have problems when trying to start my car. i turn alarm off and car starts and drives. when i stop the car it doesnt want to start. sometimes it will after 5 mins other times i have to bump it. any ideas on what could be the problem and has any one else got the same.
thanks wayne
Offline   Reply With Quote
Old 28 Dec 2009, 07:13 PM   #2 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: wrx import problem on starting HELP!!

Somthing draining the power so Id say you test the alternator it charges the battery so you have your constant 12 volts to turn the starter motor to start the engine also check the battery to for to rule battery out, check the alternator v easy should be round 14-14.5volts with no load that means no electrical on then should stay above 13.5volts with load turn on all electrical in car and see the results, do you have an immobiliser?
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
STi problem (diff./clutch/gearbox) Mooseman Technical General 9 25 Sep 2009 08:50 PM
Starting Problem Help RossD Technical General 10 30 May 2006 08:09 PM
Cold Starting Problem wrx2005 Engine Bay 6 19 Feb 2006 08:49 PM
1996 Subaru Impreza Sti Version 2 Import Starting Problem Imprezafreek Engine Bay 3 31 Oct 2005 08:40 PM
Cold Starting Problem buzz Subaru Impreza Discussions 8 15 Oct 2004 06:52 PM


All times are GMT. The time now is 04:21 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.