Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

car cuts out after 10 seconds?
Reply
 
LinkBack Thread Tools Display Modes
Old 17 Nov 2009, 07:26 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Nov 2009
Posts: 4
car cuts out after 10 seconds?

1997 impreza gl auto. starts fine then cuts out after 10 seconds. was told its an immobilizer fault. if so how do i cure it and if its gonna cost me..how much?

thanks in advance.
Offline   Reply With Quote
Old 17 Nov 2009, 07:29 PM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: car cuts out after 10 seconds?

where are u located?
Offline   Reply With Quote
Old 17 Nov 2009, 07:32 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Nov 2009
Posts: 4
Re: car cuts out after 10 seconds?

west lothian, Scotland
Offline   Reply With Quote
Old 17 Nov 2009, 07:35 PM   #4 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: car cuts out after 10 seconds?

ok, shame, but I agree it does sound like the imobilliser
what alarm do u have on the car? and does it turn off ok
Offline   Reply With Quote
Old 17 Nov 2009, 08:54 PM   #5 (permalink)
Fresh Scooby
 
Join Date: Nov 2009
Posts: 4
Re: car cuts out after 10 seconds?

standard. no it doesnt go off. were is the immobiliser located? can i somehow disable the immobiliser?

Last edited by japcarmaniac; 17 Nov 2009 at 10:43 PM.
Offline   Reply With Quote
Old 17 Nov 2009, 11:40 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Nov 2009
Posts: 4
Re: car cuts out after 10 seconds?

anybody?
Offline   Reply With Quote
Old 22 Nov 2009, 04:01 PM   #7 (permalink)
Cool Scooby
 
Join Date: Nov 2008
Location: cleethorpes
Posts: 237
Send a message via MSN to woodo
Re: car cuts out after 10 seconds?

sounds silly but this worked for my impreza a while back, disconnect battery and leave for ten minutes. reconnect and leave bonnet open. open drivers door but dont shut it yet. put key in ignition and turn to acces then remove key, now shut drivers door and then open rear door and shut it, then open and shut the boot, then passenger rear door and then passenger door, then finally shut bonnet, lock car then wait ten seconds unlock and try start it , dont know how it works but it reset my immobiliser,
__________________
ONLY A SUBARU WILL DO!
Offline   Reply With Quote
Old 22 Nov 2009, 04:26 PM   #8 (permalink)
Senior Scooby
 
RAianM's Avatar
 
Join Date: Nov 2008
Location: Bournemouth
Posts: 1,107
Re: car cuts out after 10 seconds?

Quote:
Originally Posted by woodo View Post
sounds silly but this worked for my impreza a while back, disconnect battery and leave for ten minutes. reconnect and leave bonnet open. open drivers door but dont shut it yet. put key in ignition and turn to acces then remove key, now shut drivers door and then open rear door and shut it, then open and shut the boot, then passenger rear door and then passenger door, then finally shut bonnet, lock car then wait ten seconds unlock and try start it , dont know how it works but it reset my immobiliser,
__________________
"RA is the only way"
Offline   Reply With Quote
Old 22 Nov 2009, 07:50 PM   #9 (permalink)
Cool Scooby
 
Join Date: Nov 2008
Location: cleethorpes
Posts: 237
Send a message via MSN to woodo
Re: car cuts out after 10 seconds?

Quote:
Originally Posted by RAianM View Post
my mate told me about it, dunno what it does but it worked
__________________
ONLY A SUBARU WILL DO!
Offline   Reply With Quote
Old 22 Nov 2009, 08:21 PM   #10 (permalink)
Senior Scooby
 
RAianM's Avatar
 
Join Date: Nov 2008
Location: Bournemouth
Posts: 1,107
Re: car cuts out after 10 seconds?

As long as it works who cares how it works
__________________
"RA is the only way"
Offline   Reply With Quote
Old 23 Nov 2009, 01:38 AM   #11 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: car cuts out after 10 seconds?

Quote:
Originally Posted by woodo View Post
sounds silly but this worked for my impreza a while back, disconnect battery and leave for ten minutes. reconnect and leave bonnet open. open drivers door but dont shut it yet. put key in ignition and turn to acces then remove key, now shut drivers door and then open rear door and shut it, then open and shut the boot, then passenger rear door and then passenger door, then finally shut bonnet, lock car then wait ten seconds unlock and try start it , dont know how it works but it reset my immobiliser,
Thats hilarious bud but its the job cause it worked for you still laughing best I've ever heard cars are strange somtimes
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 23 Nov 2009, 08:09 AM   #12 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: car cuts out after 10 seconds?

Quote:
Originally Posted by stiimpreza1984 View Post
Thats hilarious bud but its the job cause it worked for you still laughing best I've ever heard cars are strange somtimes
You should see how you reset the ecu on a VAG.
Offline   Reply With Quote
Old 23 Nov 2009, 06:53 PM   #13 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: car cuts out after 10 seconds?

Quote:
Originally Posted by bugeye_bob View Post
You should see how you reset the ecu on a VAG.
Could only imagine
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rally Finland: SS9 - Loeb cuts gap News_Bot Rally News 0 01 Aug 2009 07:40 AM
Rally Finland: SS9 - Loeb cuts gap again News_Bot Rally News 0 31 Jul 2009 01:40 PM
Rally Argentina: SS5 Loeb cuts lead News_Bot Rally News 0 24 Apr 2009 04:40 PM
Heidfeld: Cuts in F1 driver salaries 'not an issue' News_Bot Formula News 0 28 Jan 2009 12:18 PM
Rally Finland: SS15 - Hirvonen cuts gap. News_Bot Rally News 0 02 Aug 2008 10:01 AM


All times are GMT. The time now is 09:48 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.