Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

dodgy brake lights
Reply
 
LinkBack Thread Tools Display Modes
Old 15 Dec 2004, 12:08 PM   #1 (permalink)
Young Scooby
 
Join Date: Dec 2004
Location: Suffolk
Posts: 41
Send a message via MSN to white scooby
dodgy brake lights

OK, this isn't on my scoob, but I'm hoping some people might still be able to help.

My little Honda Civic is having problems with the brake lights. They appear to be sticking "on" when the headlights are on. With the headlights off, when I put my foot on the brakes, the dashboard lights and sidelights are coming on as well

I'm thinking that it could be a dodgy filament in one of the rear bulbs causing a short - they're of the combined brake/rear light type, or maybe a dodgy relay or brake pedal switch.

I know it's difficult enough diagnosing an electrical problem, and more so doing it over the net, but if anyone can give me some advice it'd be much appreciated.
Offline   Reply With Quote
Old 15 Dec 2004, 07:44 PM   #2 (permalink)
Cool Scooby
 
N_Collins's Avatar
 
Join Date: Apr 2004
Location: Cornwall
Posts: 254
Sounds like you have the wrong bulbs in the brake lights. The chances are you have got 382 single filament and should have 380 twin filament bulbs fitted.

Hope this helps
Offline   Reply With Quote
Old 16 Dec 2004, 09:16 AM   #3 (permalink)
Young Scooby
 
Join Date: Dec 2004
Location: Suffolk
Posts: 41
Send a message via MSN to white scooby
Cheers m8, I'm gonna have a look at the bulbs, but I'm pretty sure they're the right ones, as it passed the MOT just over a week ago, so they're probably more faulty than the wrong ones.

I'm also going to check the earthing points, relays, pedal switch and control stalk.
Offline   Reply With Quote
Old 16 Dec 2004, 11:13 AM   #4 (permalink)
Dedicated Scooby
 
andrewwhitcombe's Avatar
 
Join Date: Jul 2004
Location: Caerphilly S.Wales
Posts: 2,311
Send a message via MSN to andrewwhitcombe
sounds like an earth fault 2 me.

hope u find the problem.
Bit of fault finding, thats all u can do with electrics, try and eliminate any possible cause of the problem. 8)
Offline   Reply With Quote
Old 20 Dec 2004, 09:36 AM   #5 (permalink)
Young Scooby
 
Join Date: Dec 2004
Location: Suffolk
Posts: 41
Send a message via MSN to white scooby
All sorted now - turned out to be dodgy bulbs. Quite bizarre, but glad it was just an easy fix!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing parking lights at the front ? torrekens Technical General 3 21 Nov 2007 06:37 AM
brake lights baz999 Electrical (Including ICE) 2 31 Aug 2007 09:26 AM
Brake problem when wet. torrekens Technical General 0 09 Feb 2005 11:39 AM
Ebay warning (dodgy parts on sale Alledgedly) buzz Subaru Impreza Discussions 2 16 Jan 2005 06:25 PM


All times are GMT. The time now is 02:13 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.