Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

Central Locking Problem
Reply
 
LinkBack Thread Tools Display Modes
Old 19 Mar 2008, 07:56 PM   #1 (permalink)
Fresh Scooby
 
meethrap's Avatar
 
Join Date: Mar 2008
Location: Lancs
Posts: 13
Central Locking Problem

hello all, just wondering if someone could point me in the direction of were the central locking control module is on a 98 impreza uk turbo, the reason in asking is that i have read through a few of the threads in here and come to the understanding that with mine being the classic explains the need for a second central locking unit in the drivers door attched to the existing central locking system for the alarm remote fob to work it, the problem is that the alarm is working the second unit fine but the rest of the system isnt responding to movement in the original unit, i have just replaced all the windows as i bought this car damaged, so i have got all the door cards off and even if i try moving the other central locking rods by hand still i have no response from the system, so i was wondering that maybe it could be the control module gone down or something come adrift, if you saw how badly this poor thing has been treated you would see reason in my theories.

any help is good help.

cheers jas
Offline   Reply With Quote
Old 19 Mar 2008, 08:54 PM   #2 (permalink)
Fresh Scooby
 
meethrap's Avatar
 
Join Date: Mar 2008
Location: Lancs
Posts: 13
just found this http://www.ringtones4all.org/ , online manual for the 04 upwards, no use to me but maybe for someone alse.
Offline   Reply With Quote
Old 20 Mar 2008, 03:33 PM   #3 (permalink)
Obsessed Scooby
Paid & Proud
 
PeterUK300's Avatar
 
Join Date: Apr 2004
Location: East Herts
Posts: 12,081
Link is as said just a funny address......
__________________
All the best
Pete

http://www.scoobyweb.co.uk
Offline   Reply With Quote
Old 20 Mar 2008, 10:47 PM   #4 (permalink)
Fresh Scooby
 
meethrap's Avatar
 
Join Date: Mar 2008
Location: Lancs
Posts: 13
i know, thats what i thought, lol
Offline   Reply With Quote
Old 22 Mar 2008, 07:34 PM   #5 (permalink)
Fresh Scooby
 
meethrap's Avatar
 
Join Date: Mar 2008
Location: Lancs
Posts: 13
Smile

hello again, just thought i would keep you updated, found the problem why my central locking was not responding to movement in driversdoor it was the white wire shown in picture below, caused by longterm water damage which corroded the terminal and broke off.



water was getting in through a knackered wiring boot between door and body shown below



but 10 mins later wire was re-fixed in place and cleaned up and boot was repaired with a bit of pvc sleeving and a shed load of lecky tape.



so the quest for the control module is no longer needed, as all is well.

cheers for tuning in.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Central locking spire2001 Technical General 2 28 Jun 2008 07:07 PM
central locking whining noise brumbrum Electrical (Including ICE) 6 07 Apr 2008 08:01 AM
Cobra 7925 Keyless Entry Remote Central Locking cparob Electrical (Including ICE) 3 30 Mar 2006 06:03 PM
central locking causing embarrasment ! kernowrob Interior 1 16 Nov 2005 06:06 PM
Locking Wheel Nut Problem scooblou Technical General 5 18 May 2005 03:22 PM


All times are GMT. The time now is 09:28 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.