Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

Fuse Problem.
Reply
 
LinkBack Thread Tools Display Modes
Old 04 Jan 2008, 07:24 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jan 2008
Posts: 17
Fuse Problem.

Hello,I have just joined this and have a question I hope someone can clarify for me.
It may seem a little trivial,but I developed a fault on the cigarette lighter and the fuse blew
I don't smoke,but frequently use it to blow my tyres up (which persist on deflating) !
I have checked all the fuses,took the console out to see if there is a hidden fuse,and there doesn't seem to be a picture of it on the fusebox lid.
Can someone please enlighten me ?
Model is wrxsti,2litre turbo,1997.Japanese import.

Any help will be greatly appreciated !

Thank You All........Alan.
Offline   Reply With Quote
Old 04 Jan 2008, 07:33 PM   #2 (permalink)
Regular Scooby
 
Cheddarporker's Avatar
 
Join Date: Sep 2006
Location: plymouth
Posts: 167
Send a message via MSN to Cheddarporker
take the lighter out theres a little fuse wire on the rear had 2 re solder mine hope this helps
__________________
subaruwrcspares
Offline   Reply With Quote
Old 04 Jan 2008, 07:41 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Jan 2008
Posts: 17
Thank You so much for the quick reply.
I will be on the case tomorrow morning !

Cheers......Alan.
Offline   Reply With Quote
Old 04 Jan 2008, 07:41 PM   #4 (permalink)
Veteran Scooby
 
uk dave's Avatar
 
Join Date: Feb 2005
Location: Impreza Preservation Society HQ
Posts: 4,399
Send a message via MSN to uk dave
3rd fuse along top row in dashboard fuse holder(behind coin holder pocket thing in uk cars-not sure if imports have coin holder or not cant remember but ya have to pop that out to get at em) 15A fuse
__________________
Best sealant used to date- Fourstar ultimate paint protection *Now discontinued* Rebranded as sonus SFX4 paint sealant-Try some ya wont be dissapointed.

Last edited by uk dave; 04 Jan 2008 at 07:45 PM.
Offline   Reply With Quote
Old 04 Jan 2008, 08:13 PM   #5 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
Hi Alan.
Quote:

3rd fuse along top row
Attached Images
File Type: jpg 1458.jpg (56.5 KB, 21 views)
__________________
Pete.

Offline   Reply With Quote
Old 05 Jan 2008, 12:31 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Jan 2008
Posts: 17
Thank you all for your response.
Will try the fuse first and let y'all know.
Alan.
Offline   Reply With Quote
Old 05 Jan 2008, 01:27 PM   #7 (permalink)
Fresh Scooby
 
Join Date: Jan 2008
Posts: 17
Well,I tried the 3rd fuse along and it is in order.
I also looked at the fusewire on the back of the lighter and that too is intact.
My next move is to take a live or +ve from the battery,through a 15a inline fuse to the lighter socket,putting the inline fuse under the bonnet,near to the battery,with a label on it, for easy access !!

Thank you all once again.....Alan.
Offline   Reply With Quote
Old 05 Jan 2008, 07:18 PM   #8 (permalink)
Veteran Scooby
 
uk dave's Avatar
 
Join Date: Feb 2005
Location: Impreza Preservation Society HQ
Posts: 4,399
Send a message via MSN to uk dave
Could be the earth to the lighter socket i`d try that first easier to sort.
__________________
Best sealant used to date- Fourstar ultimate paint protection *Now discontinued* Rebranded as sonus SFX4 paint sealant-Try some ya wont be dissapointed.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power loss Problem, Please help - maybe clutch djquest Technical General 23 20 Oct 2007 05:02 PM
main fuse blown help gordo996 Electrical (Including ICE) 7 07 May 2007 10:09 AM
ECU Data Fault Codes 2002pete Electrical (Including ICE) 2 25 Apr 2007 07:59 AM
MY99 Turbo ignition problem M-Tech Engine Bay 7 27 Aug 2006 06:56 AM


All times are GMT. The time now is 07:27 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.