Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

car not starting
Reply
 
LinkBack Thread Tools Display Modes
Old 15 Apr 2013, 02:07 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Apr 2013
Posts: 2
car not starting

I have a 2006 wrx. came home last week and the car was running rough on the way home when I got home the car turned off while I was opening the gate and garage. the car started and was still running rough felt like it was running on 2 or 3 cylinders. now the car wont start at all. I replaced the crank angle sensor I replaced all spark plugs I replaced coils I check timming I checked to see if there was spark and there is I made sure there was compression I changed the battery I changed the mass air sensor. the car still aint starting can anybody help
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car not starting marcelwrx Engine Bay 0 15 Apr 2013 01:43 PM
trouble starting stokietilly1 Electrical (Including ICE) 18 30 Apr 2012 07:17 PM
Starting Problem Help RossD Technical General 10 30 May 2006 08:09 PM
Starting problems adrm8 Technical General 1 04 May 2006 07:56 PM
type r not starting lly1982 Electrical (Including ICE) 6 10 Apr 2006 01:30 PM


All times are GMT. The time now is 08:46 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.