Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

immobilser fault !? help
Reply
 
LinkBack Thread Tools Display Modes
Old 06 Nov 2012, 05:09 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Nov 2012
Posts: 1
immobilser fault !? help

Hi guys i've got a W reg impreza thats developed some confusing faults !

me and my mate sorted some wiring out and there was a blue connector that we though was obsolete but i think it may of been the immobaliser now.It has 4 wires and was connected to some of the radio feeds i think... any thoughts?

when started it only lasts for around 5 seconds before dying so i immediatly though fueling issue the pump fuse and relays are all fine, to single it out i put a live feed to the fuel pump and still the same problem !!

its since we did this wiring but i though a direct feed to the pump would sort an immobaliser problem?

any suggestions/ideas very welcome

Thanks
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault code 33 khizza69 Electrical (Including ICE) 0 11 Jun 2010 05:44 PM
ABS FAULT - HELP! missventers Technical General 2 18 Jan 2010 06:21 PM
fault code?? gasubaruwrx Electrical (Including ICE) 7 18 Mar 2007 01:49 PM
got fault code 21 markymark Electrical (Including ICE) 6 14 Mar 2007 08:41 PM
ECU Fault Code andrewwhitcombe Electrical (Including ICE) 2 11 Aug 2005 06:47 AM


All times are GMT. The time now is 10:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.