Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

Alarm problems
Reply
 
LinkBack Thread Tools Display Modes
Old 09 Jan 2012, 08:35 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jan 2012
Posts: 5
Alarm problems

Hi all
I'm having probs with the alarm/immobiliser.
I just bought the car with no key fob and the key pad is in the glove box.
The imob wouldn't accept the code then the Alarm wouldn't turn off and i couldn't start the engine. I'm not sure if it's a standard alarm as theres no make on it.
Also where is the best place to get a new fob, I saw one on eBay for 35 quid. Are these any good?
Any advice is appreciated, cheers
Offline   Reply With Quote
Old 10 Jan 2012, 06:58 PM   #2 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: Alarm problems

you have a sigma alarm,any subaru maindealer should be able to help sort the codeing out...
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sigma s series alarm problems sparkyg Electrical (Including ICE) 0 08 Apr 2011 11:53 PM
alarm immobiliser problems after battery disconnected help! gordo996 Electrical (Including ICE) 9 17 Mar 2007 05:14 PM
Subaru Ultima alarm = Subaru SA080 Alarm Ducky78 Subaru Impreza Discussions 2 14 Dec 2005 12:00 PM


All times are GMT. The time now is 01:19 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.