Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

HID lighting on blobeye ??
Reply
 
LinkBack Thread Tools Display Modes
Old 01 Oct 2011, 09:23 AM   #1 (permalink)
Fresh Scooby
 
Join Date: Oct 2011
Posts: 8
HID lighting on blobeye ??

Anyone here fitted aftermarket HID lights to a 2005 blobeye ?? got a set here that fitted without any probs and happy with the light output apart from one thing and thats they are not giving the true 8k light colour, when the car is first started I get a strong 8k tye light but as soon as they have warmed up I just get a very strong white light with not even a hint off blue.

strange thing is have tried two different sets off ballasts and both give same results also tried several different sets off bulbs and again just the same results.

would indicate a problem within the car but same ballasts on the last car caused the exact same problem with even different bulbs as these used H7 type fitment !!

so okay whats going on here then ?? strange one as as far as I am converned its the bulb that gives off the final colour output due to its k rating but something strange happening here with mine ??

anyone bought a set off hid lights and getting true 6 or 8k lighting with them ??
Offline   Reply With Quote
Old 01 Oct 2011, 04:53 PM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: HID lighting on blobeye ??

have you tried a 6k bulb 1 side and 8k in the other ? then compared the colour output? ur eyes may not see the difference if you have been swapping in pairs,
4200 and 6 k

the ballast wont make a difference to the colour once the bulb has been ignited, then its down to the quality/age of the lamps.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 02 Oct 2011, 08:18 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Oct 2011
Posts: 8
Re: HID lighting on blobeye ??

H sorry for the delay in getting back to you okay looking at the 4300k light in your exmaple it almost looks yellow ??!! will do as you say regards comparing a 6k one to the 8k bulb ie one fitted one side , one the other and see what I notice then. if anything the 8k bulb is more like 6k its certainly not a strong blue thats for sure !!

8k on my first car was a certainly very noticable in terms off the strong blue colour off the headlamp.

guess the 6k colour is a good choice anyway .thanks again will let you know how I get on in comparing them.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 04 STi Blobeye m4tt_STiProdrive Users Photo Gallery 12 14 Mar 2011 04:15 PM
lighting problem welshie Technical General 0 22 Feb 2010 07:49 PM
HELP!!!Malfunction Indicator Lamp Lighting Up!!! johnekwok Subaru Impreza Discussions 4 20 Jan 2010 12:58 PM
question about the lighting of the buttons .. Kazzaz Interior 3 30 Nov 2009 11:04 AM
lighting question M_H Subaru Impreza Discussions 2 03 Jan 2007 11:08 AM


All times are GMT. The time now is 07:33 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.