Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

no cel but something is wrong
Reply
 
LinkBack Thread Tools Display Modes
Old 29 Sep 2011, 12:42 AM   #1 (permalink)
Fresh Scooby
 
TeessideGuy's Avatar
 
Join Date: Sep 2011
Location: Redcar
Posts: 16
no cel but something is wrong

Hi guys I'm getting symptoms of a bad idle valve but not getting any cel or stored error codes. My car is a 94 jdm wrx. It's stalling when I put the clutch in. I have also noticed quite a bit of white smoke that smells sweet like burning coolant. First I thought it was a blown head gasket but I have no mixed oil and water and my heaters blow really hot. Would a faulty idle valve cause coolant to go into the throttle body to create the white smoke. The car also seems to be struggling to boost it does hit its max boost of 1.1psi but dosent seem to really want to. It's been like this for two days now so I have been driving really carefully without using the turbo. It seems to be performing really poor would an idle valve cause this.
Offline   Reply With Quote
Old 29 Sep 2011, 06:40 AM   #2 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: no cel but something is wrong

Gasket symptoms won't always be that simple to find on a scoob,as for stalling,it could be the 02,MAF or temp control sensor on the way out...
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 30 Sep 2011, 12:55 AM   #3 (permalink)
Fresh Scooby
 
TeessideGuy's Avatar
 
Join Date: Sep 2011
Location: Redcar
Posts: 16
Re: no cel but something is wrong

Once again thanks for your help Pilot. I spent about 20 mins on the phone to AS-Performance in Birtley today and I have been advised to get a compression test done. Think I may have blown a piston ring as there is white smoke also coming from the dip stick hole. It has lost a litre of oil after about 60 miles driving very slowly. I did ask what year engines are a straight swap but forgot if it was up to or including MY99. Something different on the intake ports on the MY00. I was going to put my own MY00 engine in but I would rather sell her for someone else to enjoy. You may think I'm stupid for wanting to spend a fortune on the TK but I wanted one since playing gram tourismo3 many years ago. Any info you can give me would be much appreciated...
Offline   Reply With Quote
Reply

Bookmarks

Tags
idle valve


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vettel: I'd be wrong not to believe News_Bot Formula News 0 07 May 2010 10:20 AM
Alonso: F1 scandals just wrong place, wrong time News_Bot Formula News 0 23 Feb 2010 03:10 PM
Senna rues wrong place, wrong time News_Bot Formula News 0 07 Mar 2009 01:40 PM
Senna rues being in wrong place at wrong time News_Bot Formula News 0 07 Mar 2009 12:50 PM
I was in wrong place at wrong time, says Smith. News_Bot Nascar News 0 13 Aug 2007 11:50 AM


All times are GMT. The time now is 11:50 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.