Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

Toad alarm problem please help
Reply
 
LinkBack Thread Tools Display Modes
Old 25 Aug 2011, 06:02 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Aug 2011
Posts: 7
Toad alarm problem please help

Hi I have recently had electical work done on my 2002 bugeye and since I have had it back my alarm wont work when I lock it, it tells me that there is still something open but there isnt. Can anybody please advise?.
Offline   Reply With Quote
Old 25 Aug 2011, 08:11 PM   #2 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: Toad alarm problem please help

could it be the bonnet alarm pin been knocked lose of broken??
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 26 Aug 2011, 08:45 AM   #3 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: Toad alarm problem please help

Model of alarm may help, have you goggled a user manual for your alarm ?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 07 Sep 2011, 06:32 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Aug 2011
Posts: 7
Re: Toad alarm problem please help

Hi guys thanks for the replies to my thread I still havnt managed to resolve the problem still the alarm doesnt work.... pilot could you point me in the right direction of the bonnet alarm pin please hun
Offline   Reply With Quote
Old 07 Sep 2011, 06:51 PM   #5 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: Toad alarm problem please help

Quote:
Originally Posted by Rachel View Post
pilot could you point me in the right direction of the bonnet alarm pin please hun
bolted to inner wing in the engine bay on the drivers side..in theory
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 07 Sep 2011, 09:19 PM   #6 (permalink)
Veteran Scooby
 
Matt-WRX-Import's Avatar
 
Join Date: Mar 2008
Location: That bit in the middle
Posts: 3,577
Re: Toad alarm problem please help

Check the screws in the door solenoids too.
__________________
Greed, for lack of a better word, is good. Greed is right. Greed works. Greed clarifies, cuts through, and captures the essence of the evolutionary spirit.
Offline   Reply With Quote
Old 11 Sep 2011, 06:23 PM   #7 (permalink)
Fresh Scooby
 
Join Date: Aug 2011
Posts: 7
Re: Toad alarm problem please help

thanks guys the alarm worked fine up until i had it in the garage and they took the water bottle out.... its really frustrating HELLPPPPP lol
Offline   Reply With Quote
Old 11 Sep 2011, 11:16 PM   #8 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: Toad alarm problem please help

Quote:
Originally Posted by bugeye_bob View Post
Model of alarm may help, have you goggled a user manual for your alarm ?
Model of alarm would help, some of the modern toad alarms have a test mode where it will tell you what the fault is.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with alarm MadScotsman Technical General 3 08 Jul 2011 01:15 PM
toad alarm/central locking problem? ben281083 Electrical (Including ICE) 4 21 Jun 2009 08:30 PM
alarm problem subi doo Electrical (Including ICE) 2 26 Apr 2007 10:49 AM
Clifford alarm Problem ABER-SCOOBY Subaru Impreza Discussions 2 31 May 2005 08:48 AM
HELP!sigma 30 alarm problem eastfifetyke Subaru Impreza Discussions 1 29 Apr 2005 10:55 AM


All times are GMT. The time now is 08:52 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.