Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

Radio Install Speaker Problem
Reply
 
LinkBack Thread Tools Display Modes
Old 31 Jul 2011, 10:07 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jul 2011
Posts: 2
Radio Install Speaker Problem

As I mentioned in my first post my 2006 wrx had an aftermarket stereo installed and they had cut original Subaru connector off. I have spent today wiring a new ISO connector to loom and everything is fine apart from I CANT FIND REAR LEFT NEGATIVE WIRE. It is supposed to be Red/Black. I have looked further up the loom but still cant find, all other seven speakers were finesnd verything works fine. At the moment I cant get any feed to Rear Left Speaker.
Is there any otherway I can get power to Rear Left Speaker or am I missing something obvious.
Cheers
Jason
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
While a was fitting speaker? george2000 Subaru Impreza Discussions 1 07 Feb 2010 06:15 PM
Radio problem fuels Pagenaud downfall. News_Bot Champ Car News 0 27 Aug 2007 02:35 PM
Speaker size chur1996 Electrical (Including ICE) 6 30 Mar 2007 06:45 PM
speaker fitment Stevie Boi Electrical (Including ICE) 3 08 Jun 2006 06:38 AM
Speaker Sizes SR 25 RS Interior 1 08 Oct 2005 06:59 AM


All times are GMT. The time now is 04:47 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.