Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

Miss firing
Reply
 
LinkBack Thread Tools Display Modes
Old 02 Jul 2011, 07:43 AM   #1 (permalink)
Fresh Scooby
 
Join Date: Jul 2011
Location: Millgrove Vic
Posts: 3
Miss firing

I met miss firing at work the other day, well, what can I say!
Serious though, I have a basic 1995 Impreza with the 1600. For the past 6 months the fuel pump has been playing up. It stopped! RACV towed it to Kmart where a new pump was fitted. BUT, then they could not get it going and passed it back to me saying that I needed an auto electrician. "NO BUTS." I thought I would see what was wrong. I played around with it but couldn't hear the fuel pump until a few hours into it when I opened the throttle. Happy I put some Start ya barsted in again and "BOOM" it sent a flame into my new air filter setting it alight. Confused I searched for the dizzy. I came back to my computer and searched here more. I found the wires under the dash and connected them. "Cool, the check engine light was flashing. Time to count. 1,2,3,-----100, 101,102. Hang on there is something wrong here surely?
Time to go and get my stuck tail gate on my Nissan Patrol open, it will be less frustrating if I ask advice here. Thanks, Karu

Last edited by Karu; 02 Jul 2011 at 01:53 PM.
Offline   Reply With Quote
Old 04 Jul 2011, 07:33 AM   #2 (permalink)
Fresh Scooby
 
Join Date: Jul 2011
Location: Millgrove Vic
Posts: 3
Re: Miss firing

So fellow members, even though it has a new fuel pump it does not pump fuel. I put a test light on the fuel pump plug and it gave a dull glow on one of the bottom corner contacts. Any ideas anyone. If it requires a new relay which one do I replace as I cannot find reference to it in my owners manual or on the fuse boxes. Thanks.
Offline   Reply With Quote
Old 08 Jul 2011, 07:15 AM   #3 (permalink)
Fresh Scooby
 
Join Date: Jul 2011
Location: Millgrove Vic
Posts: 3
Re: Miss firing

Surely some one must know! I know the relay is above the fuse box behind the dash, but which one. Also, I have no tail lights, could this be a related problem?
Offline   Reply With Quote
Old 11 Jul 2011, 08:50 PM   #4 (permalink)
Regular Scooby
 
Goulders's Avatar
 
Join Date: Oct 2010
Posts: 131
Re: Miss firing

Quote:
Originally Posted by Karu View Post
Surely some one must know! I know the relay is above the fuse box behind the dash, but which one. Also, I have no tail lights, could this be a related problem?
Start a new thread in technical and include more specific detail about the fault. You may get more info.
__________________
Here, there, every fecking where!!!
Offline   Reply With Quote
Reply

Bookmarks

Tags
topped


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car back-firing? SilverStreak Subaru Impreza Discussions 3 26 Jul 2008 04:50 PM
BMW: Firing Heidfeld 'currently' not an issue. News_Bot Formula News 0 26 Jun 2008 11:08 AM
Replacing my ECU- Not Firing. Quackers Electrical (Including ICE) 4 09 Dec 2007 11:49 PM
piston firing order GHBNIC Engine Bay 6 03 Jul 2007 03:59 PM
Spitfires next in the firing line. News_Bot Speedway News 0 16 Jun 2006 07:01 PM


All times are GMT. The time now is 04:27 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.