Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

Running power for amp to boot
Reply
 
LinkBack Thread Tools Display Modes
Old 22 May 2011, 05:52 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Feb 2011
Posts: 6
Running power for amp to boot

Hi all,

I've decided that I've had enough of running my classic Impreza STI with no stereo so have decided to install my head unint, amp, sub etc...

Does anyone have any tips or genius ideas for the best way of getting power to the boot for the amp?
Doesn't seem to a a simple way of getting the 4 gauge from the passenger footwell to the engine bay.

Cheers
Rich
Offline   Reply With Quote
Old 26 May 2011, 08:39 PM   #2 (permalink)
Young Scooby
 
steve_wrx25's Avatar
 
Join Date: Oct 2008
Location: Hawkhurst, Kent
Posts: 67
Re: Running power for amp to boot

from most sub install's I've seen its just a case of removing the plastic liner along the inside of the car and either putting your wires in there or under the carpet. Sometimes easier to whip the passenger seat out so you have room to work
Offline   Reply With Quote
Old 28 May 2011, 08:18 AM   #3 (permalink)
Cool Scooby
 
Join Date: Feb 2010
Location: High Wycombe
Posts: 212
Re: Running power for amp to boot

If you don't have aircon you can use the rubbers which aircon pipes are usually routed through, which is on the right of the intercooler and is a large tear drop shape. If you don't have a cable operated speedo there's another small circular bung on the left hand side of the intercooler. The aircon bung will get you into passenger footwell and speedo cable one into drivers footwell ...

Once you're in it's just a case of unclipping some interior plastics and or pushing wires underneath them ... I use both, power down one side and sound down the other, better sound quality and less interference and less chance of the amp going bang when the car is being worked on in the future ...
Offline   Reply With Quote
Old 26 Oct 2011, 02:09 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Feb 2010
Posts: 7
Re: Running power for amp to boot

I just did that with the air con rubber as i took my air con out
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
low power and power surges at high revs tony5144 Subaru Impreza Discussions 2 10 Apr 2008 04:53 PM
boot wet? labpedro Technical General 3 13 Jan 2007 09:28 PM
Boot trim bikemacca Interior 1 11 Dec 2006 06:35 PM
What does it say on your boot Poxy General Chat - Anything about Anything 4 09 May 2004 01:49 PM


All times are GMT. The time now is 04:38 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.