Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Electrical (Including ICE)

Subaru Impreza Forum

sigma s series alarm problems
Reply
 
LinkBack Thread Tools Display Modes
Old 08 Apr 2011, 11:53 PM   #1 (permalink)
Fresh Scooby
 
sparkyg's Avatar
 
Join Date: Apr 2011
Posts: 6
sigma s series alarm problems

i have a 93 wrx import with a factory fitted alarm, the only problems are that, when i dissarm the car it sometime unlocks just drivers door, sometimes all doors and early in mornings it wont unlock any doors.
and i parked the car up last weekend and the alarm went off 4 times while i was watching it.

Is there anyone that can help cuz this really can go on i have asked my local subaru dealership and the blokes just talk about it being codes or something, trouble is they want a ton to see exactly whats wrong with it before they even fix the problem.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sigma Alarm not working heffs976 Electrical (Including ICE) 1 16 Nov 2009 10:16 AM
sigma alarm GHBNIC Electrical (Including ICE) 0 23 Oct 2006 12:30 PM
sigma alarm petexa Electrical (Including ICE) 3 16 Mar 2006 11:35 AM


All times are GMT. The time now is 04:54 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.