Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru-Impreza.org > Announcements

Subaru Impreza Forum

hi-res probs
Reply
 
LinkBack Thread Tools Display Modes
Old 11 Jul 2004, 08:51 AM   #1 (permalink)
Regular Scooby
 
KaraK's Avatar
 
Join Date: May 2004
Location: Cumbria, UK
Posts: 189
Send a message via MSN to KaraK
hi-res probs

Gareth -

the site's main banner breaks a little bit at hi-res (see photo)
Attached Images
File Type: jpg broken_site.jpg (104.3 KB, 19 views)
__________________
Not even in the face of armageddon - never compromise
Offline   Reply With Quote
Old 11 Jul 2004, 12:45 PM   #2 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Damn thought i sorted that banner out... HIGH RES :shock: U short sighted?

Thanks for pointing it out..

What res you at? i will use that for the width of the new banner?

Thanks in advance
Offline   Reply With Quote
Old 11 Jul 2004, 06:44 PM   #3 (permalink)
Obsessed Scooby
Paid & Proud
 
PeterUK300's Avatar
 
Join Date: Apr 2004
Location: East Herts
Posts: 12,081
1280x1024 is OK....... will now go back to 1024x768
__________________
All the best
Pete

http://www.scoobyweb.co.uk
Offline   Reply With Quote
Old 12 Jul 2004, 07:03 AM   #4 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Thanks Pete, KaraK


Any chance you could do a print screen of this banner? Thanks in advance... My monitor dont support anything over 1024x768 - bugger :cry:

I have tried some generic drivers for it but whoooo hoooo it goes bonkers :shock:
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lamba link wring probs! pot1175 Electrical (Including ICE) 0 15 Sep 2006 04:54 PM
03 STI Alarm probs mjdub Electrical (Including ICE) 3 15 Aug 2006 08:26 PM
Car immob probs steve scaife Subaru Impreza Discussions 2 07 Oct 2005 10:16 PM
PC Probs Nelson General Chat - Anything about Anything 7 06 Dec 2004 10:57 PM
Suspension probs on a uk 95 spanky Technical General 1 26 Jul 2004 09:31 AM


All times are GMT. The time now is 07:12 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.