Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru-Impreza.org > Announcements

Subaru Impreza Forum

new style - lost ability tp PM
Closed Thread
 
LinkBack Thread Tools Display Modes
Old 13 Dec 2005, 10:37 AM   #1 (permalink)
Young Scooby
 
Join Date: Jul 2005
Location: Andover
Posts: 63
new style - lost ability tp PM

Am i being thick or does the new look site not support private messages anymore?
__________________
SIDC Regional Organiser - Hampshire
hampshiresubaru.co.uk
Offline  
Old 13 Dec 2005, 01:58 PM   #2 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
if you are using element style - then use two options.

Either click someones name in the postview to erveal a new menu or use the following link:


http://www.subaru-impreza.org/bbs/private.php?

Hope that helps?
Offline  
Old 13 Dec 2005, 07:14 PM   #3 (permalink)
Obsessed Scooby
 
Tricia's Avatar
 
Join Date: Sep 2004
Location: North Hampshire, UK
Posts: 8,711
I cant pm either... I'm in default....!

Gone all through options, in cp, tried clicking on name.... cant seem to activate it anywhere....
__________________
Never Drive Faster Than Your Guardian Angel Can Fly....!!!!
We Girlies Rule...!!!
Offline  
Old 13 Dec 2005, 08:22 PM   #4 (permalink)
Veteran Scooby
 
Curtiz's Avatar
 
Join Date: Dec 2005
Location: Belfast
Posts: 2,988
yeah i cant pm either!
Offline  
Old 13 Dec 2005, 08:33 PM   #5 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
On the left hand side on top of the Avatar - left click the user name - you will find the PM there.
__________________
Pete.

Offline  
Old 13 Dec 2005, 08:56 PM   #6 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Was a permissions problem - please check now and let me know
Offline  
Old 13 Dec 2005, 08:56 PM   #7 (permalink)
Obsessed Scooby
 
Tricia's Avatar
 
Join Date: Sep 2004
Location: North Hampshire, UK
Posts: 8,711
Tried that... still doesnt allow, says account not activated.....

Cant find out how to do it....
__________________
Never Drive Faster Than Your Guardian Angel Can Fly....!!!!
We Girlies Rule...!!!
Offline  
Old 13 Dec 2005, 09:07 PM   #8 (permalink)
Obsessed Scooby
 
Tricia's Avatar
 
Join Date: Sep 2004
Location: North Hampshire, UK
Posts: 8,711
I can now pm..... Thanx Gareth....
__________________
Never Drive Faster Than Your Guardian Angel Can Fly....!!!!
We Girlies Rule...!!!
Offline  
Old 15 Dec 2005, 04:49 PM   #9 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Thread resolved
Offline  
Closed Thread

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost power after fitting induction kit !? unclescoob Technical General 17 05 Aug 2009 12:05 PM
Travel in style to the world's greatest race News_Bot Le Mans News 0 05 Mar 2008 11:13 AM
Briatore: Renault hasn't lost instruction book. News_Bot Formula News 0 18 Feb 2008 11:57 AM
I've lost my mobile cat17 Spam Bin (Does exactly what it says on the tin) 8 18 Jun 2004 11:19 PM


All times are GMT. The time now is 12:18 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.