Thread: ECU questions
View Single Post
Old 30 Jun 2010, 11:03 PM   #2 (permalink)
stiimpreza1984
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: ECU questions

Quote:
Originally Posted by dukey1234 View Post
Just fitted decat pipe and rear pipe and back box, not noticed any increase in response, speed or anything, i know it needs a mapping session for full gains but i thought these ecu's read and learned differences over time and ajusted slightly to show a little improvement, is this not the case with the 2001 wrx bug eye

My 98 classic did with the ecu reset but i know you cant do that on a 2001 unless anybody can tell me otherwise
As it the new age you have to plug it in then you can reset the ecu when hooked up as the new age wont reset the ecu if you just take negative lead off batt as like the classics, should notice the difference then but wouldnt be going to mad till mapped as it might overboost due to the more free flowing exhaust
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177