View Single Post
Old 20 May 2010, 02:49 PM   #17 (permalink)
scoobymike79
Senior Scooby
 
scoobymike79's Avatar
 
Join Date: Sep 2009
Location: Lincolnshire
Posts: 1,730
Re: Immobiliser problem Please Help

I'm pretty sure on the Sigma alarm you can use the keypad fitted in the glove box to override the alarm and the immobiliser. Provided you have the code and the keypad. You can have it sorted but it's a Subaru dealer job, had to have mine done when I first bought it, they change the internals of the Alarm box so it's not on a tetra frequency which is what causes the interference I believe. Think mine cost around 80 and I got new fobs, never had any probs since. Might be a cheaper fix than a whole new alarm. Disconnecting the battery for periods will drain all the static (or interference) out of the alarm but park near a radio mast, police station, hospital, ambulance station etc who all use tetra frequency's and it will go again
__________________
"Straight roads are for fast cars, turns are for fast drivers." -Colin McRae

Last edited by scoobymike79; 20 May 2010 at 02:56 PM.
Offline   Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177