View Single Post
Old 02 Aug 2005, 04:56 PM   #8 (permalink)
PeterUK300
Obsessed Scooby
Paid & Proud
 
PeterUK300's Avatar
 
Join Date: Apr 2004
Location: East Herts
Posts: 12,081
Quote:
Originally Posted by sc00by27
my MY99 scooby is currently stick in ASDA car park and cant be moved.

The batteries have been changed in fob, but the alarm wont arm, and the immobiliser wont disarm to start the car.

Car battery seems to be ok, it just wont start, Car is fitted with a Sigma m30, and I dont have the PIN code, or know what the factory default is.

Could it be the magnetic strips they use at the tills, that has wiped the key? An ideas before I go and blow some cash on something simple?

cheers
Probably an aerial site near by, that is usually what causes this problem.

Try pushing it to the other end of the car park
__________________
All the best
Pete

http://www.scoobyweb.co.uk
Offline   Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177